Can't invite members to Workspace

Hi, all.

As you can see in the picture:


I don’t have the Team & Settings item in the left sidebar. Ok, I’m using the Open Source versión. But then, next is right?



There’s no way to invite/add a user to my workspace.

Please, help.


Can you help us know NocoDB version number, if using docker & OS you are on?

NocoDB version number: 0.202.4 Release
Using docker: Yes
OS: ubuntu linux

@Petrogrado_1917 Thanks for reporting us this issue. We have created an issue in Github & should have a fix soon 🐛 Bug: `Team & Settings` not accessible for Org Creator · Issue #6784 · nocodb/nocodb · GitHub

Will keep you posted.