Docker error [May 20]

:raising_hand_man: untsvn asked

Excuse the noob Docker and Nnocodb user but can anyone help point me in the right direction as to why my browser might now be seeing the console?

Docker started correctly and the container is running but https://localhost:8080/dashboard refuses to connect. Same with https://localhost:8080/. Tried Chrome and Edge in case it was a app specific problem.

I am pretty sure this was the machine that was working a month or so back when I started playing with nocodb.

:raising_hand_man: wkw replied

You may check docker log to see more insights

:raising_hand_man: wkw replied

one of the possible reasons s the connection problem to NC_DB

:raising_hand_man: wkw replied

mind to share your docker command with crendentials redacted?

:raising_hand_man: untsvn replied

Legend <@495466997304262658> - thankyou! You prompt re the command reminded me I’d run from the command line previously when it worked not just done run image from the docker desktop thing. Going again now!

Autogenerated from discord


Join NocoDB’s community

Discord • Twitter • Reddit • Docs