Bulk updates not triggering webhooks

Hello there, I tried on different contexts and never received any webhook trigger on bulk updates. Can you guys make sure this is operationnal?


Was there a condition in this webhook ? If so, it gets triggered only when the condition of the record before update is NOT meeting the condition. If its meeting the condition - it wont get triggered.

There is no conditions on bulk updates afaik.

I did set a webhook and worked on bulk updates, but nothing came through withing the next hour.
here is the link: https://hook.eu1.make.com/o94rg99yfbref96auo71sq4o6nftrnp7

How are you triggering bulk updates? I tried from UI & could see webhook getting triggered.
Are you connecting to external DB?


The webhook got triggered after you ran the bulk update! What tdid you do for it?

I am using this interface, mostly with checkboxes.

I mean checking / unchecking all the time.

There is a bug. Able to reproduce issue. We will get it investigated.

1 Like

Ok, please can you send me a ping when it’s back to nominal?

Thanks in advance!